Bug 241988 - RFE: Update smart channels for F7 to include updates and core (Everything) repositories.
Summary: RFE: Update smart channels for F7 to include updates and core (Everything) re...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-package-config-smart (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
urgent
Target Milestone: ---
Assignee: Axel Thimm
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 242532 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-01 04:49 UTC by Kam Leo
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version: 7-8.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-08 15:58:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kam Leo 2007-06-01 04:49:32 UTC
Description of problem:

This package has not been updated to reflect release repositories. Only
development channels are included.

Version-Release number of selected component (if applicable):

fedora-package-config-smart-6.89-7


How reproducible:

Every time.

Steps to Reproduce:
 
1. # rpm -qpl fedora-package-config-smart-6.89-7.i386.rpm 
/etc/smart
/etc/smart/channels
/etc/smart/channels/fedora-development.channel
/etc/smart/channels/fedora-extras-development.channel

2. # smart channel --show
[development]
type = rpm-md
name = Fedora Core - Development
disabled = yes
baseurl =
http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/os/

[extras-development-source]
type = rpm-md
name = Fedora Extras - Development - Source
disabled = yes
baseurl =
http://download.fedora.redhat.com/pub/fedora/linux/extras/development/SRPMS/

[development-debuginfo]
type = rpm-md
name = Fedora Core - Development - Debug
disabled = yes
baseurl =
http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/debug/

[extras-development-debuginfo]
type = rpm-md
name = Fedora Extras - Development - Debug
disabled = yes
baseurl =
http://download.fedora.redhat.com/pub/fedora/linux/extras/development/i386/debug/

[extras-development]
type = rpm-md
name = Fedora Extras - Development Tree
disabled = yes
baseurl =
http://download.fedora.redhat.com/pub/fedora/linux/extras/development/i386/

[rpm-db]
type = rpm-sys
name = RPM Database

[development-source]
type = rpm-md
name = Fedora Core - Development - Source
disabled = yes
baseurl = http://download.fedora.redhat.com/pub/fedora/linux/core/development/SRPMS/

  
Actual results:


Expected results:

Core (Everything) and Updates repos to be included in package.
 
Additional info:

Comment 1 Fedora Update System 2007-06-04 04:12:36 UTC
fedora-package-config-smart-7-8.1 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 2 Axel Thimm 2007-06-04 09:53:20 UTC
Kam, can you please verify that this package works properly now (I just want a
second opinion before pushing it to the real updates)? Thanks!

Comment 3 Kam Leo 2007-06-04 17:19:58 UTC
(In reply to comment #2)
> Kam, can you please verify that this package works properly now (I just want a
> second opinion before pushing it to the real updates)? Thanks!

Update works.

Comment 4 Axel Thimm 2007-06-06 21:07:21 UTC
*** Bug 242532 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2007-06-08 15:58:28 UTC
fedora-package-config-smart-7-8.1 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.