Bug 242029 - Upgrade to pidgin fails
Summary: Upgrade to pidgin fails
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gaim   
(Show other bugs)
Version: 6
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-01 11:50 UTC by Adam Huffman
Modified: 2007-11-30 22:12 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-05 13:19:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adam Huffman 2007-06-01 11:50:10 UTC
Description of problem:
I am trying to apply the update that changes from gaim to pidgin, but I get a
transaction error:

Transaction Check Error:
  file /usr/bin/gaim from install of pidgin-2.0.1-1.fc6 conflicts with file from
package gaim-2.0.0-0.31.beta6.fc6


Version-Release number of selected component (if applicable):
2.0.1-1.fc6

How reproducible:
Every time

Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:

Transaction error when replacing gaim with pidgin

Expected results:

New pidgin package should replace gaim

Additional info:

Comment 1 Warren Togami 2007-06-02 19:28:06 UTC
This should be fixed in the x86_64 repo now.  Could you please report back if it
works smoothly?
 

Comment 2 Adam Huffman 2007-06-02 19:57:53 UTC
Yes, it's working now, thanks.  It starts and logs on to my various accounts,
though I wasn't able to test much more than that remotely.

Comment 3 Adam Huffman 2007-06-05 13:19:03 UTC
No problems using Pidgin so far this week, so I'm closing the bug.


Note You need to log in before you can comment on or make changes to this bug.