Bug 24204 - sawfish-0.35-2.i386.rpm breaks run-command kbd shortcut?
Summary: sawfish-0.35-2.i386.rpm breaks run-command kbd shortcut?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: sawfish   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-17 08:10 UTC by dunwoody
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-17 16:12:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dunwoody 2001-01-17 08:10:35 UTC
In my Rawhide 20010112 system, sawfish-0.34-1.i386.rpm runs great, but when
I install
sawfish-0.35-2.i386.rpm, my Mod1-F2 run-command keyboard shortcut stops
working.
The control panel still says that Mod1-F2 is bound to run-command, but it
no longer works.

Comment 1 Havoc Pennington 2001-07-12 19:33:19 UTC
Works for me in latest code.


Note You need to log in before you can comment on or make changes to this bug.