Bug 242044 - vips-devel needs to pull libexif-devel
Summary: vips-devel needs to pull libexif-devel
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: vips   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Adam Goode
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-01 13:01 UTC by Simon Goodall
Modified: 2008-08-02 23:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-02 10:33:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Simon Goodall 2007-06-01 13:01:12 UTC
Description of problem:
The vips-devel package does not pull libexif-devel, but the pkg-config requires it.

Why is the component hidden under fedora extras? Is it not all meant to be in
one repository now?

Version-Release number of selected component (if applicable):
vips-devel-7.10.21-1.fc6

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Adam Goode 2007-06-02 02:42:40 UTC
I'm not sure what the problem is here. I don't see any reference to libexif in
any of the VIPS libraries in Fedora, nor in its pkgconfig file. Can you be more
specific? What is failing?

Also, I'm not sure what you mean about the component being "hidden under fedora
extras".

Comment 2 Adam Goode 2007-06-02 02:43:30 UTC
Oh, I see what you mean about fedora extras. Yes, the bug system has not yet
been updated for the merge.

Comment 3 Simon Goodall 2007-06-02 10:33:56 UTC
Ah, sorry. Looks like it was my fault. I have some vips builds in my home dir.
For some reason my program didn't recompile until I installed the vips-devel
package, so I didn't think to check there. I should probably pay more attention
to the error messages...


Note You need to log in before you can comment on or make changes to this bug.