Bug 242082 - gnome-power-manager fails to suspend Acer Aspire 1692
Summary: gnome-power-manager fails to suspend Acer Aspire 1692
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-power-manager   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-01 15:54 UTC by Daniel Qarras
Modified: 2013-03-06 03:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-28 16:38:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Qarras 2007-06-01 15:54:59 UTC
After default Fedora 7 installation on my Acer Aspire 1692 WLMi laptop and
starting GNOME both suspend and hibernate fails. /var/log/messages says only:

Jun  1 18:51:37 localhost gnome-power-manager: (dqarras) Suspending computer
because the DBUS method Suspend() was invoked
Jun  1 18:51:37 localhost gnome-power-manager: (dqarras) Permission denied: Not
in active session code='32' quark='g-exec-error-quark'
Jun  1 18:51:37 localhost gnome-power-manager: (dqarras) Resuming computer
Jun  1 18:51:37 localhost gnome-power-manager: (dqarras) suspend failed
Jun  1 18:54:50 localhost gnome-power-manager: (dqarras) Hibernating computer
because user clicked hibernate from tray menu
Jun  1 18:54:50 localhost gnome-power-manager: (dqarras) Permission denied: Not
in active session code='32' quark='g-exec-error-quark'
Jun  1 18:54:50 localhost gnome-power-manager: (dqarras) Resuming computer
Jun  1 18:54:50 localhost gnome-power-manager: (dqarras) hibernate failed

Comment 1 Richard Hughes 2007-06-01 15:58:57 UTC
Is consolekit running?

Comment 2 Daniel Qarras 2007-06-01 16:22:26 UTC
D'oh! No, it wasn't, that helped. Please close this one (I seem to be unable to
do that).

Thanks.


Note You need to log in before you can comment on or make changes to this bug.