Bug 242086 - bluetooth-applet started even if disabled
Summary: bluetooth-applet started even if disabled
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: bluez-gnome   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: David Woodhouse
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-01 16:04 UTC by Daniel Qarras
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-14 19:35:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Qarras 2007-06-01 16:04:24 UTC
From System->Preferences->Personal->Sessions I've disabled (unchecked) Bluetooth
Manager but still I'm seeing bluetooth-applet process running after starting
GNOME. All Bluetooth related system level services have been disabled but this
one just won't go away.

Comment 1 Bastien Nocera 2007-06-14 19:35:16 UTC
That's due to:
/etc/xdg/autostart/bluetooth-applet.desktop

You can remove the file and it will be disabled.


Note You need to log in before you can comment on or make changes to this bug.