Bug 242099 - fc6 RPMs needed in f7
Summary: fc6 RPMs needed in f7
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: rpm   
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-01 17:25 UTC by Cameron Harr
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-01 17:45:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Cameron Harr 2007-06-01 17:25:07 UTC
I've noticed that there are several rpms included in the f7 (still show "fc7"
rpms)distribution that have fc6 tags. Some of these are keyutils-libs and
xkeyboard-config.

In the past, when I've updated (fc5-fc6, etc), I've gotten conflicts because of
packages that existed with both fc5 tags and fc6 tags. My solution was to "rpm
-e `rpm -qa | grep fc5`" and that pretty much worked. I did that with my new fc7
update and fc6 rpms, but it messed up the box because some of the needed rpms
are fc6 rpms. In trying to "fix" it, I'm left without a functional X install.
I'll admit that what I did was dangerous and bad and I'll slap myself, but my
personal opinion is that all rpms should be labled as fc7 (or f7) rpms. Is there
a reason they are not? Thx

Comment 1 Will Woods 2007-06-01 17:45:24 UTC
Yes - this is mentioned in the release notes. See:
http://docs.fedoraproject.org/release-notes/f7/en_US/sn-PackageNotes.html#sn-fc6-tag


Note You need to log in before you can comment on or make changes to this bug.