Bug 242100 - yumex freezes when refreshing repos
Summary: yumex freezes when refreshing repos
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
(Show other bugs)
Version: 7
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 243802 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-01 17:37 UTC by Lukas Middendorf
Modified: 2014-01-21 22:58 UTC (History)
2 users (show)

Fixed In Version: 1.9.8-2.0.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-11 22:07:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
console output of crash (1.72 KB, text/plain)
2007-06-01 17:37 UTC, Lukas Middendorf
no flags Details

Description Lukas Middendorf 2007-06-01 17:37:42 UTC
Description of problem:
When I click on the button "refresh" on the "Select Repositories" Page in yumex 
freezes.
The progress bar gets stuck at 30% with the task "Setup Yum : Package Sacks". 
It does not matter if I change the selection of repos or not (only if I have no 
repos selected the error does not occur).

Version-Release number of selected component (if applicable):
Yumex 1.9.6 on F7

How reproducible:


Steps to Reproduce:
1. Start yumex
2. Change to "Select Repositories" Page
3. Click "refresh"
  
Actual results:
yumex just hangs

Expected results:
should reload the selected repositories

Comment 1 Lukas Middendorf 2007-06-01 17:37:42 UTC
Created attachment 155912 [details]
console output of crash

Comment 2 Tim Lauridsen 2007-06-04 07:56:37 UTC
I can reproduce the error, with yum 3.2.0, but with current yum, it is working.
I will try to make a work around in yumex 1.9.8.

Comment 3 Tim Lauridsen 2007-06-04 07:57:24 UTC
current yum = current upstream yum CVS, :)

Comment 4 Tim Lauridsen 2007-06-04 09:39:13 UTC
Ok, I made a workaround, i will push a yumex 1.9.8 very soon.

Comment 5 Fedora Update System 2007-06-11 22:07:45 UTC
yumex-1.9.8-2.0.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Tim Lauridsen 2007-06-12 06:27:54 UTC
*** Bug 243802 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.