Bug 242130 - [RHEL5.1][XEN][IA64] Simplify lazy cover algorithm
Summary: [RHEL5.1][XEN][IA64] Simplify lazy cover algorithm
Status: CLOSED DUPLICATE of bug 223910
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel-xen (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: ia64 Linux
high
high
Target Milestone: ---
: ---
Assignee: Keiichiro Tokunaga
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-01 20:25 UTC by Keiichiro Tokunaga
Modified: 2013-07-03 13:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-27 18:58:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Keiichiro Tokunaga 2007-06-01 20:25:44 UTC
Description of problem:
Need to simplify lazy cover algorithm (change the interface between xen and 
dom0).

cset#13476 fixes the issue.

Comment 1 Red Hat Bugzilla 2007-07-25 00:48:20 UTC
change QA contact

Comment 2 Keiichiro Tokunaga 2007-07-27 18:58:33 UTC
This was handled in bz223910.

*** This bug has been marked as a duplicate of 223910 ***


Note You need to log in before you can comment on or make changes to this bug.