Bug 242134 - [RHEL5.1][XEN][IA64] Remove duplicate check is_running_on_xen
[RHEL5.1][XEN][IA64] Remove duplicate check is_running_on_xen
Status: CLOSED DUPLICATE of bug 223910
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel-xen (Show other bugs)
5.0
ia64 Linux
high Severity high
: ---
: ---
Assigned To: Keiichiro Tokunaga
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-01 16:26 EDT by Keiichiro Tokunaga
Modified: 2013-07-03 09:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-27 14:57:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keiichiro Tokunaga 2007-06-01 16:26:04 EDT
Description of problem:
Need to remove duplicate check is_running_on_xen.

cset#13488 fixes the issue.
Comment 1 Red Hat Bugzilla 2007-07-24 20:48:58 EDT
change QA contact
Comment 2 Keiichiro Tokunaga 2007-07-27 14:57:02 EDT
This was handled in bz223910.

*** This bug has been marked as a duplicate of 223910 ***

Note You need to log in before you can comment on or make changes to this bug.