Bug 242135 - [RHEL5.1][XEN] Make resend_irq_on_evtchn() non-static for ia64 use
[RHEL5.1][XEN] Make resend_irq_on_evtchn() non-static for ia64 use
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel-xen (Show other bugs)
5.0
All Linux
high Severity high
: ---
: ---
Assigned To: Keiichiro Tokunaga
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-01 16:26 EDT by Keiichiro Tokunaga
Modified: 2013-07-03 09:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-18 18:46:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keiichiro Tokunaga 2007-06-01 16:26:10 EDT
Description of problem:
Need to make resend_irq_on_evtchn() non-static for ia64 use.

cset#13567 fixes the issue.
Comment 1 Keiichiro Tokunaga 2007-06-18 18:46:49 EDT
It turns out this is not necessary for RHEL5 kernel since the function is 
already non-static.

Note You need to log in before you can comment on or make changes to this bug.