Bug 242141 - [RHEL5.1][XEN] Remove a few redundant config options. Build util.c for ia64
[RHEL5.1][XEN] Remove a few redundant config options. Build util.c for ia64
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel-xen (Show other bugs)
5.0
All Linux
high Severity high
: ---
: ---
Assigned To: Keiichiro Tokunaga
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-01 16:26 EDT by Keiichiro Tokunaga
Modified: 2013-07-03 09:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-05 12:26:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keiichiro Tokunaga 2007-06-01 16:26:43 EDT
Description of problem:
Need to remove a few redundant config options.  Build util.c for ia64 and 
ifdef out a couple of functions that are not yet fully generic.

cset#14687 fixes the issue.
Comment 2 RHEL Product and Program Management 2007-06-19 11:17:47 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 Keiichiro Tokunaga 2007-06-19 17:36:13 EDT
A patch posted to rh-kernel today.
Comment 4 RHEL Product and Program Management 2007-06-19 17:38:10 EDT
This request was evaluated by Red Hat Kernel Team for inclusion in a Red
Hat Enterprise Linux maintenance release, and has moved to bugzilla 
status POST.
Comment 5 Keiichiro Tokunaga 2007-07-05 12:26:27 EDT
Fujitsu did more investigation on this and had a talk with Red Hat people.  We 
found out that the changes were not needed for RHEL5.1 since PV drivers for 
HVM would be handled in a separate package.  (Fujitsu originally requested 
this changes to kernel package for PV drivers to build properly.)

I am closing this bug as "NOTABUG".

Note You need to log in before you can comment on or make changes to this bug.