Bug 242165 - Rebuild gnome-python2-extras against new firefox
Rebuild gnome-python2-extras against new firefox
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-python2-extras (Show other bugs)
6
All Linux
high Severity urgent
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-01 17:53 EDT by Alex Lancaster
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: gnome-python2-extras-2.14.2-10.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-01 20:21:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2007-06-01 17:53:23 EDT
Description of problem:
gnome-python2-gtkmozembed needs to be rebuilt.

Version-Release number of selected component (if applicable):
2.14.2

How reproducible:
Always

Steps to Reproduce:
1. sudo yum upgrade
  
Actual results:
--> Running transaction check
--> Processing Dependency: firefox = 1.5.0.10 for package: gnome-python2-gtkmozembed
--> Finished Dependency Resolution
Error: Missing Dependency: firefox = 1.5.0.10 is needed by package
gnome-python2-gtkmozembed

Expected results:
upgrade should proceed
Comment 1 Alex Lancaster 2007-06-01 17:59:56 EDT
Update urgency: this blocks upgrades.
Comment 2 Matthew Barnes 2007-06-01 18:11:50 EDT
$ koji latest-pkg dist-fc6-updates firefox
Build                                     Tag                   Built by
----------------------------------------  --------------------  ----------------
firefox-1.5.0.10-6.fc6                    dist-fc6-updates      jkeating

What version of firefox are you trying to upgrade to?
Comment 3 Alex Lancaster 2007-06-01 18:20:04 EDT
I'm just running yum upgrade, which upgrades to the latest released version:


firefox-1.5.0.12-1.fc6.i3 100% |=========================|  91 kB    00:11     
---> Package firefox.i386 0:1.5.0.12-1.fc6 set to be updated
---> Downloading header for epiphany to pack into transaction set.
Comment 4 Alex Lancaster 2007-06-01 18:22:52 EDT
(In reply to comment #2)
> $ koji latest-pkg dist-fc6-updates firefox
> Build                                     Tag                   Built by
> ----------------------------------------  --------------------  ----------------
> firefox-1.5.0.10-6.fc6                    dist-fc6-updates      jkeating
> 
> What version of firefox are you trying to upgrade to?

Clearly that's not the latest:

http://www.redhat.com/archives/fedora-package-announce/2007-May/msg00060.html
Comment 5 Matthew Barnes 2007-06-01 20:21:53 EDT
Ah, you know what, I was looking at Fedora 7 build system, not the Fedora Core 6
build system.  We have too many build systems.  Anyway, my bad.

Fixed in gnome-python2-extras-2.14.2-10.fc6.

Should hit Fedora Updates in the next few days.

Note You need to log in before you can comment on or make changes to this bug.