Bug 24225 - ipvsadm unexpected input data
Summary: ipvsadm unexpected input data
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat High Availability Server
Classification: Retired
Component: piranha   
(Show other bugs)
Version: beta
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Copeland
QA Contact: Phil Copeland
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-17 17:41 UTC by Peter Burgstaller
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-17 18:21:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Red Hat Bugzilla 2001-01-17 17:41:12 UTC
Cluster Head: PC i586 w/ Redhat 7.0, ipvsadm-1.12-2, piranha-0.5.3-
9, piranha-gui-0.5.3-9, kernel-2.2.16-22

ipvsadm -l produces
ipvsadm utility v1.12 using IP Virtual Server version 0.9.14 (size=
4096)
Prot LocalAddress:Port Scheduler Flags
  -> RemoteAddress:Port          Forward Weight ActiveConn InActConn
unexpected input data

LVS seems to work however.

- Cheers, Peter

Comment 1 Red Hat Bugzilla 2001-05-11 21:45:27 UTC
Can't reproduce with latest versions of ipvs


Note You need to log in before you can comment on or make changes to this bug.