Bug 242285 - Move to workspace no longer works
Move to workspace no longer works
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-02 19:48 EDT by Christopher Aillon
Modified: 2014-06-18 05:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-05 15:11:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Aillon 2007-06-02 19:48:53 EDT
Description of problem:
metacity-2.19.5-1.fc8
nautilus-2.19.2-1.fc8

In rawhide, right click on any window's title bar, Move to another Workspace >
and selecting a different workspace does nothing.

Note:
.xsession-errors is filled with various memory errors.

***MEMORY-WARNING***: metacity[2781]: GSlice: g_thread_init() must be called
before all other GLib functions; memory
 corruption due to late invocation of g_thre
ad_init() has been detected; this program is likely to crash, leak or
unexpectedly abort soon...
Window manager warning: Failed to read saved session file
/home/caillon/.metacity/sessions/default1.ms: Failed to op
en file '/home/caillon/.metacity/sessions/default1.ms': No such file or directory

***MEMORY-WARNING***: bluetooth-applet[2795]: GSlice: g_thread_init() must be
called before all other GLib functions
; memory corruption due to late invocation of g_thread_init() has been detected;
this program is likely to crash, le
ak or unexpectedly abort soon...

***MEMORY-WARNING***: gconftool-2[2800]: GSlice: g_thread_init() must be called
before all other GLib functions; mem
ory corruption due to late invocation of g_thread_init() has been detected; this
program is likely to crash, leak or
 unexpectedly abort soon...
Comment 1 Christopher Aillon 2007-06-05 15:11:55 EDT
Seems to be fixed in today's rawhide.

Note You need to log in before you can comment on or make changes to this bug.