Bug 242314 - RFE: Version 0.6.16 available upstream.
RFE: Version 0.6.16 available upstream.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnokii (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Linus Walleij
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-03 04:01 EDT by Marc Bradshaw
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.6.16-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-02 09:57:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Bradshaw 2007-06-03 04:01:23 EDT
Description of problem:

New upstream versions fix several segfault issues with sms features.  
Requesting package upgrade to latest version.
Comment 1 Bastien Nocera 2007-07-02 09:38:33 EDT
gnokii-0.6.16-1.fc8.src.rpm building now in rawhide.
http://koji.fedoraproject.org/koji/taskinfo?taskID=53675
Comment 2 Bastien Nocera 2007-07-02 09:57:34 EDT
Built in rawhide, closing. Linux, let me know if I broke anything.
Comment 3 Linus Walleij 2007-07-25 17:31:49 EDT
Sorry for coming in so late, Bastien, thanks for fixing this in
my temporary absence.
Comment 4 Bastien Nocera 2007-07-25 19:04:49 EDT
And I can't even spell your name properly. Force of habit.

Note You need to log in before you can comment on or make changes to this bug.