Bug 24236 - Xconfigurator creates defective XF86Config file
Summary: Xconfigurator creates defective XF86Config file
Status: CLOSED DUPLICATE of bug 21148
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-17 20:26 UTC by Paul Sumberg
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-17 20:26:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Sumberg 2001-01-17 20:26:39 UTC
Regardless of what configuration I try to create with Xconfigurator, the 
config file is missing either lables or lines.  In creating an SVGA file, 
the "EndSection" was left off of the "Monitor" section.  When creating a 
generic VGA file, the ModeLine was left out.

Comment 1 Preston Brown 2001-01-29 21:13:16 UTC

*** This bug has been marked as a duplicate of 21148 ***


Note You need to log in before you can comment on or make changes to this bug.