Bug 242392 - Closing Glchess application crashes X session
Closing Glchess application crashes X session
Status: CLOSED DUPLICATE of bug 242103
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
i686 Linux
low Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Depends On:
  Show dependency treegraph
Reported: 2007-06-03 19:36 EDT by Rogue
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-06-04 10:34:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rogue 2007-06-03 19:36:52 EDT
Description of problem:
Closing Glchess application crashes X session

Version-Release number of selected component (if applicable):
GNOME glchess

How reproducible:

Steps to Reproduce:
1. Start the glchess application
2. Play a few dumb moves so that the computer wins.
3. Close the application
Actual results:
1. The Xsession is lost.
2. Attempting a subsequent login (w/o restarting the system) fails, i.e., the
wallpaper comes up, but the gnome-panel and desktop icons do not come up,
rendering the session useless.
3. Now restart the system, and hope that you can login into the system :-( .. I
say hope, because, sometimes the desktop comes up and other times it doesn't.

Expected results:
1. The app should close down and clean-up properly.. not clean my entire session!

Additional info:
Just out of curiosity, I clicked on the glchess application again. The app
remembers the previous state (uh-oh), now I closed the app and was back at
square one (damn!)

I was unable to locate any crash info either in the messages or Xorg.log file.
Comment 1 Matěj Cepl 2007-06-04 04:49:35 EDT
Probably duplicate of bug 242103 ?
Comment 2 Ray Strode [halfline] 2007-06-04 10:34:28 EDT
Yup, thanks.

*** This bug has been marked as a duplicate of 242103 ***

Note You need to log in before you can comment on or make changes to this bug.