Bug 242394 - 3.5. What If I Cannot Download Fedora? (URL Update)
Summary: 3.5. What If I Cannot Download Fedora? (URL Update)
Status: CLOSED DUPLICATE of bug 244557
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: install-guide   
(Show other bugs)
Version: devel
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Paul W. Frields
QA Contact: Paul W. Frields
URL: http://docs.fedoraproject.org/install...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-04 00:12 UTC by Thomas Chung
Modified: 2007-07-06 17:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-06 17:39:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Chung 2007-06-04 00:12:11 UTC
Per our discussion, please update the URL in 3.5 to following.

http://fedoraproject.org/wiki/Distribution

3.5. What If I Cannot Download Fedora?

If you do not have a fast Internet connection, or if you have a
problem creating boot media, downloading may not be an option. Fedora
DVD and CD distribution media is available from a number of online
sources around the world at a minimal cost. Use your favorite Web
search engine to locate a vendor, or refer to
http://fedoraproject.org/wiki/Distribution/SponsoredMedia.

Thank you.

Comment 1 Paul W. Frields 2007-07-06 17:39:25 UTC

*** This bug has been marked as a duplicate of 244557 ***


Note You need to log in before you can comment on or make changes to this bug.