Bug 242396 - yum requires (unused) /var/cache/yum/*/headers/ to run
Summary: yum requires (unused) /var/cache/yum/*/headers/ to run
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: James Antill
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-04 00:53 UTC by Jens Petersen
Modified: 2014-01-21 22:58 UTC (History)
0 users

Fixed In Version: 3.2.1-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-28 01:49:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2007-06-04 00:53:53 UTC
Description of problem:
yum still seems to require the headers directories in its repo caches
in order to run even though they are no longer used AFAIK.

Version-Release number of selected component (if applicable):
F7

Steps to Reproduce:
1. rm -r /var/cache/yum/*/headers
2. yum info
  
Actual results:
error about missing "headers/"

Expected results:
should run since headers is empty and not used?

Comment 1 Seth Vidal 2007-06-04 01:13:15 UTC
heh, yah, I think it was just missed. I've cleaned it up in cvs. thanks.


Comment 2 Fedora Update System 2007-06-21 22:03:51 UTC
yum-3.2.1-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 3 Fedora Update System 2007-06-28 01:48:57 UTC
yum-3.2.1-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.