Bug 242403 - manpage for ipmitool needs to document loopback feature of sol
manpage for ipmitool needs to document loopback feature of sol
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: OpenIPMI (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Phil Knirsch
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-03 23:25 EDT by Norm Murray
Modified: 2015-03-04 20:18 EST (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2008-0330
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 10:32:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wade Mealing 2007-06-03 23:25:51 EDT
Description of problem:

The openIPMI tool manpage documents the SOL (serial over lan) interface, but
does not show the looptest option

Version-Release number of selected component (if applicable):

OpenIPMI-tools-2.0.6-5.el5.3


Additional info:

Upstream does not have this information either.

Upstream manpage is here
http://ipmitool.sourceforge.net/manpage.html
Comment 4 RHEL Product and Program Management 2007-06-05 16:26:06 EDT
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Since this
bugzilla is in a component that is not approved for the current
release, it has been closed with resolution deferred.  You may
reopen this bugzilla for consideration in the next release.
Comment 12 errata-xmlrpc 2008-05-21 10:32:20 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0330.html

Note You need to log in before you can comment on or make changes to this bug.