Bug 242443 - Getting "Quota limit reached." if printing test page with the cups WEB admin interface
Summary: Getting "Quota limit reached." if printing test page with the cups WEB admin ...
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: cups   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
: 246615 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-04 10:45 UTC by Joachim Backes
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-06 13:58:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/etc/cups.printers.conf (gzipped) (941 bytes, application/postscript)
2007-06-05 04:55 UTC, Joachim Backes
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
CUPS Bugs and Features 2409 None None None Never

Description Joachim Backes 2007-06-04 10:45:17 UTC
Description of problem:
Administering a cups printer via the web interface: Printing a test page fails
with the error msg "Quota limit reached.". The test page can be printed if I use
the command "system-config-printer"

Version-Release number of selected component (if applicable):
cups-1.2.10-10.fc7


How reproducible:
each time

Steps to Reproduce:
1.Start a browser on the cups server with URL "localhost:631"
2.goto printer admin for some printer
3.print a test page
  
Actual results:
Error msg: Quota limit reached

Expected results:
The test page is printed

Additional info:
===============
The system had been updated from FC6 to F7. Additionally had the problem after
update that for some printers the URI had been changed to "file:/dev/null" (from
FC6 to F7 by the updater)

Comment 1 Tim Waugh 2007-06-04 17:27:12 UTC
Please report the URI-changed problem as a separate bug report.  Thanks.

Could you attach your /etc/cups/printers.conf file to this bug report please?

Comment 2 Joachim Backes 2007-06-05 04:55:36 UTC
Created attachment 156168 [details]
/etc/cups.printers.conf (gzipped)

Comment 3 Tim Waugh 2007-06-06 13:58:00 UTC
Confirmed.  Reported upstream.

Comment 4 Tim Waugh 2007-07-03 14:09:16 UTC
*** Bug 246615 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.