Bug 242446 - audacious-plugins package version in FC6 is higher than in F7
audacious-plugins package version in FC6 is higher than in F7
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: audacious (Show other bugs)
6
All Linux
low Severity medium
: ---
: ---
Assigned To: Ralf Ertzinger
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-04 06:55 EDT by Jérôme Benoit
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-04 15:12:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jérôme Benoit 2007-06-04 06:55:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.4) Gecko/20070530 Fedora/2.0.0.4-1.fc7 Firefox/2.0.0.4

Description of problem:
audacious-plugins version in F7 is audacious-plugins-1.3.3-1.fc7 and is older than the one is FC6 extras. It's breaking upgrade path ... and audacious

Version-Release number of selected component (if applicable):
audacious-plugins-1.3.4-2.fc6

How reproducible:
Always


Steps to Reproduce:
1. Upgrade from FC6 to F7 
2. Run yum upgrade
3. Run yum search and yum list extras to see the version of official audacious-plugins shipped with F7 and the one shipped in FC6 extras 

Actual Results:
clean upgrade path is broken between FC6 to F7, and having audacious working after upgrade to F7 ..

Expected Results:
same version number at least for each Fedora major version.

Additional info:
Comment 1 Ralf Ertzinger 2007-06-04 15:12:29 EDT
Due to some changes in the Fedora infrastructure the packages for F-7 are not
available yet (they have been built, though). I am sorry for that delay and the
resulting breakage.

The updated packages will show up in F-7 updates during the next days.
Comment 2 Jérôme Benoit 2007-06-04 16:45:22 EDT
Thks, anyway as a workaround i've just downgraded the offending package ;-) but
for beginners updating their distribution version, might be a little painful.

Will wait for the next upgrade push.

Cheers.

Note You need to log in before you can comment on or make changes to this bug.