Bug 242515 - konqueror has problems loading web pages
konqueror has problems loading web pages
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
7
athlon Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-04 13:11 EDT by cfzeitler
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-13 04:54:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cfzeitler 2007-06-04 13:11:01 EDT
Description of problem:

konqueror has problems opening web pages

Version-Release number of selected component (if applicable):


How reproducible:

clicking on known good link, entering good url and clicking "go"
button, reloading page.

Steps to Reproduce:
1.
2.
3.
  
Actual results:

koqueror will often fail to load a web page, giving
the "unknown host" error, otherwise tending to load
pages extremely slowly, frequently rendering an
incomplete page.

Expected results:


Additional info:
Comment 1 Gianluca Varisco 2007-06-12 09:48:21 EDT
Thank you for taking the time to report this bug. I can't reproduce this; are
you sure that you haven't any sort of problem with your system?
Comment 2 Gianluca Varisco 2007-06-12 14:12:31 EDT
cfzeitler says me that was a problem with att's dns lookup or (more likely)
his router. We can close this BUG report.

Note You need to log in before you can comment on or make changes to this bug.