Bug 242617 - Display label inncorrect.
Display label inncorrect.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-applet-sensors (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-05 00:30 EDT by Brad
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 1.8.1-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-18 16:58:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot (595.73 KB, image/png)
2007-06-05 00:30 EDT, Brad
no flags Details

  None (edit)
Description Brad 2007-06-05 00:30:54 EDT
Description of problem:The label for temp3 on a asus a8n5x shows up as an ¨A¨
rather than C or F. It shows the correct temperature just the label is wrong.
The other sensors all show the correct label.


Version-Release number of selected component (if applicable):
1.7.8-3

How reproducible:
Add to panel.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Label is an A.

Expected results:
Label should be a C or a F (Celsius or Fahrenheits)


Additional info:I provided a screen shot(attached).
Comment 1 Brad 2007-06-05 00:30:54 EDT
Created attachment 156167 [details]
Screenshot
Comment 2 Brad 2007-07-15 16:26:08 EDT
With all updates applied 7/15 issue is still present.
Comment 3 Hans de Goede 2007-07-16 08:36:43 EDT
Hi,

Short intro: Since Aaron Kurtz unfortunately know longer is a Fedora
Contributer, I've taken over this package from him.

I have a setup with 3 temp sensors too (not an Asus Mb though) and that works
fine, because of Aaron's leave, this package has not been updated to the latest
upstream version in a while. This is a strange bug, which I hope is fixed by the
latest upstream version. I've build a new Fedora package of this version:
gnome-applet-sensors-1.8.1-1.fc7

This package should become available in the updates-testing repository soon,
when its gets pushed there the update system will add a comment to this bug that
it has become available.

To use / test it once available there do:
yum update gnome-applet-sensors --enablerepo=updates-testing

Notice that ones the update moves to the normal updates repository, this bug
will automatically be closed. If your problem persists after this update please
reopen this bug!
Comment 4 Fedora Update System 2007-07-16 12:54:54 EDT
gnome-applet-sensors-1.8.1-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Brad 2007-07-16 13:51:57 EDT
Fixed the label issue. Had to log in log out to take full effect. Had to reset
all settings as the update clears them(no biggie).

The new and improved icons however, leave a lot to be desired. It was nice to be
able to tell at a glance what each icon was. The chip icons are gone and the HD
icons look like they came straight off my C-64.

Thanks for the update. I hope I am not coming off as whinning.

Comment 6 Hans de Goede 2007-07-16 13:58:30 EDT
(In reply to comment #5)
> The new and improved icons however, leave a lot to be desired. It was nice to be
> able to tell at a glance what each icon was. The chip icons are gone and the HD
> icons look like they came straight off my C-64.
> 

Not much we can do at the distro levels about the icons (as I'm not planning on
replacing them, only to get complaints from others who liked the original). If
you don't like them / don't find them different enough from one another, please
take this upstream:
http://sourceforge.net/tracker/?atid=711980&group_id=128538&func=browse
Comment 7 Fedora Update System 2007-07-18 16:58:18 EDT
gnome-applet-sensors-1.8.1-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.