Bug 242620 - Anaconda changed some URI's to file:/dev/null in /etc/cups/printers.conf
Summary: Anaconda changed some URI's to file:/dev/null in /etc/cups/printers.conf
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: cups   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-05 05:01 UTC by Joachim Backes
Modified: 2008-01-10 13:14 UTC (History)
0 users

Fixed In Version: 1.2.12-8.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-10 13:14:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Backes 2007-06-05 05:01:16 UTC
Description of problem:
I updated some FC6 system, running cupsd, to F7. After the update was finished I
saw that in /etc/cups/printers.conf some URI's had been changed to file:/dev/null.

Version-Release number of selected component (if applicable):
Anaconda running on F7 DVD

How reproducible:
Did not check

Steps to Reproduce:
1.Update Fc6 running cups to F7
2.
3.
  
Actual results:
see above

Expected results:
URI's remain unchanged.

Additional info:

Comment 1 Tim Waugh 2007-06-06 13:35:46 UTC
What were the URIs before?  Can you give an example?

Comment 2 Joachim Backes 2007-06-06 13:59:37 UTC
socket://lpsc1:9100

Comment 3 Tim Waugh 2008-01-10 13:14:35 UTC
This was possible due to a bug in the LSPP patch which was fixed in
cups-1.2.12-8.fc7.


Note You need to log in before you can comment on or make changes to this bug.