Bug 242627 - rebuild needed to pick up firefox 2.0.0.4 dep
rebuild needed to pick up firefox 2.0.0.4 dep
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: epiphany-extensions (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-05 02:57 EDT by Ben Konrath
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.18.2-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-07 00:11:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Konrath 2007-06-05 02:57:05 EDT
SSIA
Comment 1 Christopher Aillon 2007-06-05 03:10:21 EDT
This was already done by peter days ago.  Peter, did you forget to push it as an
update?
Comment 2 Peter Gordon 2007-06-05 11:52:43 EDT
(In reply to comment #1)
> This was already done by peter days ago.  Peter, did you forget to push it as an
> update?

I pushed it through the Bodhi web interface a few minutes after it was built.
That put it in updates-testing; but I've requested that it be pushed to the
stable updates repository now.
Comment 3 Ben Konrath 2007-06-07 00:11:47 EDT
I just picked up the update. Thanks, Ben

Note You need to log in before you can comment on or make changes to this bug.