Bug 242628 - Unable install Linux ES 3.0 on Dell PE 2950
Unable install Linux ES 3.0 on Dell PE 2950
Status: CLOSED DUPLICATE of bug 242629
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-05 03:07 EDT by yogesh BS
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-17 17:48:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description yogesh BS 2007-06-05 03:07:17 EDT
I cannot install Red Hat Enterprise Linux 3 update ?(unkown)  hard drives on my 
Dell Power Edge 2950.To recognize the Serial ATA (SATA), I have tried loading 
drivers from manually but this does not work either. On
Is there a workaround to this issue? 

Symptom: When attempting to install Red Hat Enterprise Linux 3,  
The following error message may be displayed: 
An error has occurred - no valid devices were found
Comment 1 Prarit Bhargava 2007-09-17 17:48:07 EDT

*** This bug has been marked as a duplicate of 242629 ***

Note You need to log in before you can comment on or make changes to this bug.