This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 242757 - gamin-devel is missing from f7?
gamin-devel is missing from f7?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gamin (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-05 13:16 EDT by Aleksey Nogin
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-11 07:35:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 2007-06-05 13:16:07 EDT
Fedora 7 has gamin-0.1.8-5.fc7.i386.rpm, but seems to be missing gamin-devel (as
well as gamin-python?) 

I first checked on one of the mirors, then dbl-checked on
ftp://download.fedora.redhat.com/pub/fedora/linux/releases/7/Fedora/i386/os/Fedora

P.S. The "devel" are on the ftp site does have all the 3 packages...
Comment 1 Alexander Larsson 2007-06-11 03:56:41 EDT
Thats weird. I'll ask around.
Comment 2 Rex Dieter 2007-06-11 07:35:32 EDT
They're just not in the default "Fedora" spin, but in "Everything", see:
.../releases/7/Everything/i386/os/Fedora

Note You need to log in before you can comment on or make changes to this bug.