Bug 242761 - Installation fails
Installation fails
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
i386 Linux
low Severity high
: ---
: ---
Assigned To: David Cantrell
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-05 13:34 EDT by Mark Swiatek
Modified: 2013-01-09 20:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 08:57:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump (130.78 KB, text/plain)
2007-06-05 13:34 EDT, Mark Swiatek
no flags Details
dump file (131.71 KB, text/plain)
2007-06-14 11:02 EDT, Mark Swiatek
no flags Details

  None (edit)
Description Mark Swiatek 2007-06-05 13:34:00 EDT
Description of problem:

Installation fails. http install from www.gtlib.gatech.edu
Version-Release number of selected component (if applicable):


How reproducible:
repeatable

Steps to Reproduce:
1.
2.
3.
  
Actual results:

see attachment
Expected results:


Additional info:
Comment 1 Mark Swiatek 2007-06-05 13:34:00 EDT
Created attachment 156247 [details]
anaconda dump
Comment 2 Jesse Keating 2007-06-12 16:04:27 EDT
The mirror might not have been fully synced.  Have you tried again?  That
package is certainly in the tree we handed to mirrors.
Comment 3 Mark Swiatek 2007-06-14 11:02:49 EDT
Created attachment 157008 [details]
dump file
Comment 4 Mark Swiatek 2007-06-14 11:05:01 EDT
I retried the installation from that mirror and also another mirror
(ftp.linux.ncsu.edu). Installation fails in the same way. Attached dump.
Comment 5 Jesse Keating 2007-06-14 11:28:23 EDT
Ok, I'm deeply confused.  It seems you're booting an x86_64 media set to do the
install, but then pointing it at an i386 mirror directory.  This isn't going to
work.   Can you confirm that you're using i386 media with i386 mirror or x86_64
media with x86_64 mirror?  The URL in the dump points to i386....
Comment 6 Jesse Keating 2007-06-27 08:57:53 EDT
Closing bug due to non-response.

Note You need to log in before you can comment on or make changes to this bug.