Bug 242941 - perl-GDGraph3d: URL incorrect
perl-GDGraph3d: URL incorrect
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-GDGraph3d (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jose Pedro Oliveira
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-06 11:36 EDT by Chris Weyl
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-06 22:01:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Weyl 2007-06-06 11:36:52 EDT
Looks like the distribtion name changed circa 0.58.  The URL currently listed in
the spec is:

  http://search.cpan.org/dist/GDGraph3d/

The correct URL is

  http://search.cpan.org/dist/GD-Graph3d/

Certainly not a big deal, just figured I'd pass it along :)
Comment 1 Jose Pedro Oliveira 2007-06-06 22:01:33 EDT
Thanks for the report.

Package updated and rebuilt for F-8 (devel).

jpo

Note You need to log in before you can comment on or make changes to this bug.