Bug 242953 - Democracy dependent on Firefox 2.0.0.3 -- wont install
Summary: Democracy dependent on Firefox 2.0.0.3 -- wont install
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: Democracy   
(Show other bugs)
Version: 7
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Thorsten Scherf
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-06 16:47 UTC by Daryll
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-06 18:21:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daryll 2007-06-06 16:47:02 UTC
I attempted to 'yum install Democracy' and got back:

Loading "installonlyn" plugin
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package Democracy.i386 0:0.9.5.1-8.fc7 set to be updated
--> Processing Dependency: gnome-python2-gtkmozembed for package: Democracy
--> Processing Dependency: firefox = 2.0.0.3 for package: Democracy
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
---> Package gnome-python2-gtkmozembed.i386 0:2.14.3-2.fc7 set to be updated
--> Processing Dependency: firefox = 2.0.0.3 for package: gnome-python2-gtkmozembed
--> Finished Dependency Resolution
Error: Missing Dependency: firefox = 2.0.0.3 is needed by package Democracy
Error: Missing Dependency: firefox = 2.0.0.3 is needed by package
gnome-python2-gtkmozembed

The current firefox on my system is:
firefox-2.0.0.4-2.fc7

So it looks like Democracy needs to be rebuilt against it.

Comment 1 Thorsten Scherf 2007-06-06 18:21:03 UTC
this is already fixed in latest rawhide. should be available in F7 channel soon.

you can download the package here if you don't want to wait:

http://koji.fedoraproject.org/koji/buildinfo?buildID=7820



Note You need to log in before you can comment on or make changes to this bug.