Bug 242996 - boot into kernel-2.6.9-5-ELsmp failed on sun fire x4600 M2 with 2 dual-core opteron cpus
boot into kernel-2.6.9-5-ELsmp failed on sun fire x4600 M2 with 2 dual-core o...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Bhavna Sarathy
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-06 16:44 EDT by howard kuang
Modified: 2012-06-20 12:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 12:00:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description howard kuang 2007-06-06 16:44:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Description of problem:
I have a new Sun Fire x4600 M2 server with 2 dual-core AMD opteron processors. After RedHat AS 4 64bit was loaded, only one processor can be seen from OS level. When I tried to load smp kernel, it hangs right after hitting "enter". I already appended "nmi_watchdog=0s" to lines starting with "kernel" on /boot/grub/menu.1st. 
Help is needed to see all 4 processors. Thanks in advance.

Howard

Version-Release number of selected component (if applicable):
kernel-2.6.9-5

How reproducible:
Always


Steps to Reproduce:
1.boot x4600, see all 4 processors during POST
2.at grub menu, select smp kernel to boot from.
3.system hangs right away

Actual Results:
system hangs

Expected Results:
system is up and running smp kernel

Additional info:
Comment 1 Linda Wang 2007-11-15 11:45:45 EST
Can you reproduce the issue with latest RHEL4.6 kernel? 
Comment 2 Mark Williamson 2007-11-21 10:55:30 EST
I've tried RHEL4.6 (2.6.9-67.ELsmp) on a Dual-Core AMD Opteron(tm) Processor
2210 HE stepping 02. The machine actually boots now in comparison to the hang on
RHEL4.5, but then hangs randomly around 5-10 mins later. There are no error
messages associated with this hang. Is there anything I can do to enable
debugging of this so that I can give you people something to go on?
Comment 3 Jiri Pallich 2012-06-20 12:00:36 EDT
Thank you for submitting this issue for consideration in Red Hat Enterprise Linux. The release for which you requested us to review is now End of Life. 
Please See https://access.redhat.com/support/policy/updates/errata/

If you would like Red Hat to re-consider your feature request for an active release, please re-open the request via appropriate support channels and provide additional supporting details about the importance of this issue.

Note You need to log in before you can comment on or make changes to this bug.