Bug 243065 - needs to be rebuild for new libwnck
Summary: needs to be rebuild for new libwnck
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-python2-desktop (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-07 05:21 UTC by Jens Petersen
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-16 01:41:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2007-06-07 05:21:07 UTC
Description of problem:
gimmie in devel is currently linked against libwnck-1.so.21
but the new libwnck has libwnck-1.so.22.

Could you please rebuild gimmie.

Comment 1 Deji Akingunola 2007-06-07 05:46:29 UTC
(In reply to comment #0)
> Description of problem:
> gimmie in devel is currently linked against libwnck-1.so.21

I don't think so. gimmie doesn't link to libwnck directly, but it needs
gnome-python2-libwnck which links to it (libwnck). Moreover this supposed
brokeness was not reported with summary of broken dependencies in yesterday's
rawhide update. Would you please check again?




Comment 2 Jens Petersen 2007-06-07 07:25:09 UTC
Ok sorry thanks.

Looks like this will be fixed in gnome-python2-desktop-2.18.0-4.



Comment 3 Matthew Barnes 2007-07-14 21:03:49 UTC
Can this bug be closed now?  We're on 2.19.x now in Rawhide.

Comment 4 Jens Petersen 2007-07-16 01:41:47 UTC
Yes, I think so - thanks.


Note You need to log in before you can comment on or make changes to this bug.