Bug 243101 - "evolution.desktop" file missing, results in missing version info in b.g.o
Summary: "evolution.desktop" file missing, results in missing version info in b.g.o
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-menus   
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-07 10:41 UTC by Andre Klapper
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version: 8.9.10-3.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-13 21:04:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andre Klapper 2007-06-07 10:41:43 UTC
Evolution bugs from F7 filed in bugzilla.gnome.org do not automatically set the
"Version" field, would be nice to have that filed correctly.

my first idea was that the entry "X-GNOME-Bugzilla-Version=@BASE_VERSION@.x"
(which is included in /data/evolution.desktop.in.in in svn) was missing in
evolution.desktop, but i cannot even find the file
"/usr/share/applications/evolution.desktop" on my F7 installation.
looks like something's wrong here.

Comment 1 Matthew Barnes 2007-06-07 16:27:19 UTC
We have a package called "redhat-menus" that provides per-component .desktop
files for Evolution (/usr/share/applications/redhat-evolution-*.desktop).  I
don't necessarily care for that policy, but it predates me.

And indeed, those files do not include the X-GNOME-Bugzilla-Version key.

Fixed in redhat-menus-8.9.10-3.fc7 and redhat-menus-8.9.10-3.fc8.

Thanks for reporting this, Andre.

CC'ing Ray just to keep him in the loop on redhat-menus changes.

Comment 2 Fedora Update System 2007-06-08 15:53:22 UTC
redhat-menus-8.9.10-3.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 3 Fedora Update System 2007-06-13 21:04:00 UTC
redhat-menus-8.9.10-3.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.