Bug 243107 - Feature request: Allow editing windows partition label for grub
Summary: Feature request: Allow editing windows partition label for grub
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-07 11:13 UTC by Heiko Adams
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-25 17:17:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Heiko Adams 2007-06-07 11:13:16 UTC
Description of problem:
When installing Fedora parallel to an already installed windows the windows
partition is allways labeled as "other". I would like to see the capability to
edit this label inside of anaconda, because AFAIR some installer of other
distributions (i.e. OpenSuse) already have this capability and you'd not be
forced to edit the grub.conf manually to change to label for your windows partition.

Comment 1 Jeremy Katz 2007-06-25 17:17:45 UTC
You actually can already do so; you just have to review partitioning (which
includes bootloader) information


Note You need to log in before you can comment on or make changes to this bug.