Bug 243112 - mrtg-traffic-sum Possible unintended interpolation
Summary: mrtg-traffic-sum Possible unintended interpolation
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mrtg   
(Show other bugs)
Version: 7
Hardware: All Linux
low
high
Target Milestone: ---
Assignee: Vitezslav Crhonek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-07 11:51 UTC by Dick Marinus
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 2.15.1-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-25 23:25:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dick Marinus 2007-06-07 11:51:22 UTC
Description of problem:


mrtg-2.15.1-1

How reproducible:


Steps to Reproduce:
1. install mrtg
2. configure mrtg
3. run: mrtg-traffic-sum
  
Actual results:
Possible unintended interpolation of @lib in string at /usr/bin/mrtg-traffic-sum
line 26.
Global symbol "@lib" requires explicit package name at /usr/bin/mrtg-traffic-sum
line 26.
BEGIN not safe after errors--compilation aborted at /usr/bin/mrtg-traffic-sum
line 26.

Comment 1 Fedora Update System 2007-06-08 15:55:19 UTC
mrtg-2.15.1-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 2 Fedora Update System 2007-06-25 23:25:16 UTC
mrtg-2.15.1-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.