Bug 243140 - Unhandled exception during installation
Unhandled exception during installation
Status: CLOSED DUPLICATE of bug 243137
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-07 10:52 EDT by Paolo De Nictolis
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-07 11:03:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda error trace (86.96 KB, text/plain)
2007-06-07 10:52 EDT, Paolo De Nictolis
no flags Details

  None (edit)
Description Paolo De Nictolis 2007-06-07 10:52:14 EDT
Description of problem: During installation in a VMware Workstation 6.0 virtual 
machine, after I had choosed packages to install, and dependencies where 
resolved, Anaconda generated an unhandled exception (see attached trace).


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Paolo De Nictolis 2007-06-07 10:52:14 EDT
Created attachment 156467 [details]
Anaconda error trace
Comment 2 Chris Lumens 2007-06-07 11:03:07 EDT

*** This bug has been marked as a duplicate of 243137 ***

Note You need to log in before you can comment on or make changes to this bug.