Bug 243194 - RFE: Update to latest beta
RFE: Update to latest beta
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-07 15:55 EDT by Jonathan Underwood
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.2.0-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-17 23:21:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Underwood 2007-06-07 15:55:46 EDT
Description of problem:
There have been a few beta releases with bug fixes since 2.1.0 - any chance of
pushing an update to 2.1.3 ?
Comment 1 Chris Rosewarne 2007-07-05 18:41:24 EDT
Anjuta 2.2 (final) was recently released, with many more bug fixes.

Could you update to this latest version?
Comment 2 Marc Maurer 2007-07-21 08:44:29 EDT
.. pretty please? :)
Comment 3 Matěj Cepl 2007-07-21 08:49:50 EDT
Had to exclude building on ppc64 (see bug 249138, bug 249140, bug 249142,
bug 249143, bug 249144, bug 249145 for problematic packages; actually, Paul, all
of these packages are yours), but now it is built both for F7 (should be in
updates-testing soon) and Rawhide (koji has not finished yet).

Paul, could I ask for testing and pushing to updates on F7 when the appropriate
time happens, please?

Appropriate packages should be downloadable from
http://koji.fedoraproject.org/koji/packageinfo?packageID=1302
Comment 4 Chris Rosewarne 2007-07-21 21:39:23 EDT
Thanks! :)
Comment 5 Fedora Update System 2007-07-23 11:44:25 EDT
anjuta-2.2.0-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2007-09-17 23:21:04 EDT
anjuta-2.2.0-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Jonathan Underwood 2007-09-18 06:46:29 EDT
I hate to say it but:

2007-09-07 03:10 - Anjuta C/C++ IDE
Anjuta 2.2.1 is follow up bugfix release to stable 2.2.x (Hurricane) series. It
fixes several important crash bugs and improves stability. 

Note You need to log in before you can comment on or make changes to this bug.