Bug 24322 - 6.2 -> 7.0 Upgrade
6.2 -> 7.0 Upgrade
Status: CLOSED DUPLICATE of bug 24321
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-01-18 18:41 EST by Ray Curtis
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-01-18 18:41:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ray Curtis 2001-01-18 18:41:28 EST
On a upgrade of a box that is usually very good about redhat installs
and upgrades, I did a upgrade form 6.2 to 7.0 today and it doesn't
want to work, I tried this several times just to be sure but it
always stops with this traceback:
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line
20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1526, in
    self.instLog = open(self.instLogName, "w+")
IOError: [Errno 2] No such file or directory: '/mnt/sysimage/tmp/upgrade.log'

Local variables in innermost frame:
arch: i386
total: 471
msg: File exists
logname: /tmp/upgrade.log
i: /etc/X11
p: xsane-gimp
l: [abiword, anacron, apmd, ash, aspell, at, audiofile, audiofile-devel,
aumix, authconfig, autoconf, automake, awesfx, basesystem, bash, bc,
bdflush, bind-utils, binutils, bison, bug-buddy, byacc, bzip2, bzip2-devel,
cdecl, cdp, chkconfig, chkfontpath, compat-egcs, compat-egcs-c++,
compat-glibc, compat-libstdc++, console-tools, control-center,
control-center-devel, control-panel, cpio, cpp, cproto, cracklib,
cracklib-dicts, crontabs, ctags, cvs, cyrus-sasl, db1, db1-devel, db2, db3,
desktop-backgrounds, dev, dev86, dhcpcd, dia, dialog, diffstat, diffutils,
dip, docbook, dosfstools, e2fsprogs, ed, ee, eject, ElectricFence, elm,
esound, esound-devel, expect, extace, file, filesystem, fileutils,
findutils, finger, flex, fortune-mod, freetype, ftp, gawk, gcc, gcc-c++,
gcc-objc, gd, gd-devel, gdb, gdbm, gdbm-devel, gdk-pixbuf, gdm, gedit,
gettext, gftp, ghostscript-fonts, gimp, gimp-devel, glade, glib,
glib-devel, glibc, glibc-devel, gmc, gmp, gnome-applets, gnome-audio,
gnome-audio-extra, gnome-core, gnome-core-devel, gnome-games,
gnome-games-devel, gnome-libs, gnome-libs-devel, gnome-linuxconf,
gnome-media, gnome-objc, gnome-objc-devel, gnome-pim, gnome-pim-devel,
gnome-print, gnome-users-guide, gnome-utils, gnotepad+, gnumeric, gnupg,
gphoto, gpm, gpm-devel, gqview, grep, groff, groff-perl, gtk+, gtk+-devel,
gtk-engines, gtop, guile, gv, gzip, hdparm, ical, ImageMagick,
ImageMagick-devel, imlib, imlib-cfgeditor, imlib-devel, indent, indexhtml,
inews, info, initscripts, iproute, irda-utils, isapnptools, jadetex,
kbdconfig, kdebase, kdelibs, kdesupport, kernel, kernel-doc,
kernel-headers, kernel-pcmcia-cs, kernel-source, kernel-utils, kernelcfg,
kgcc, krb5-libs, kudzu, kudzu-devel, less, libghttp, libghttp-devel,
libglade, libglade-devel, libgtop, libgtop-devel, libjpeg, libjpeg-devel,
libpng, libpng-devel, librep, libstdc++, libstdc++-devel, libtermcap,
libtermcap-devel, libtiff, libtiff-devel, libtool, libtool-libs, libungif,
libungif-devel, libxml, libxml-devel, lilo, linuxconf, linuxconf-devel,
logrotate, losetup, LPRng, lrzsz, lsof, ltrace, lynx, m4, mailcap, mailx,
make, MAKEDEV, man, man-pages, mc, memprof, Mesa, Mesa-devel, metamail,
mikmod, mingetty, minicom, mkbootdisk, mkinitrd, mktemp, mkxauth,
modemtool, modutils, mount, mouseconfig, mpage, mpg123, mt-st, mtools,
multimedia, ncftp, ncompress, ncurses, ncurses-devel, ncurses4, net-tools,
netcfg, netpbm, netpbm-devel, netpbm-progs, newt, newt-devel, nfs-utils,
ntsysv, openjade, openldap, openssh, openssh-askpass,
openssh-askpass-gnome, openssh-clients, openssh-server, openssl,
openssl-devel, pam, passwd, patch, pciutils, pciutils-devel, perl, pidentd,
playmidi, playmidi-X11, plugger, pmake, pnm2ppa, popt, portmap, printtool,
procmail, procps, psmisc, pspell, pump, pwdb, pygnome, pygnome-libglade,
pygtk, pygtk-libglade, pythonlib, qt, qt1x, quota, raidtools, rcs, rdate,
readline, readline-devel, redhat-logos, redhat-release, rep-gtk,
rep-gtk-gnome, rep-gtk-libglade, rhs-printfilters, rmt, rootfiles, rpm,
rpm-build, rpm-devel, rpm-python, rsh, rsync, rusers, rwho, rxvt, sane,
sash, sawfish, screen, SDL, sed, setserial, setup, setuptool, sgml-common,
sgml-tools, sh-utils, shadow-utils, shapecfg, sharutils, slang,
slang-devel, slocate, slrn, smpeg, sndconfig, sox, stat, statserial,
strace, stylesheets, switchdesk, switchdesk-gnome, sysklogd, SysVinit,
talk, tar, tcl, tclx, tcp_wrappers, tcpdump, tcsh, telnet, termcap, tetex,
tetex-afm, tetex-dvilj, tetex-dvips, tetex-fonts, tetex-latex, tetex-xdvi,
texinfo, textutils, time, timeconfig, timetool, tin, tix, tk, tkinter,
tksysv, tmpwatch, trn, ucd-snmp, ucd-snmp-utils, umb-scheme, unzip,
urlview, urw-fonts, utempter, util-linux, vim-common, vim-minimal,
vixie-cron, which, whois, words, Xaw3d, Xaw3d-devel, xchat, Xconfigurator,
XFree86, XFree86-100dpi-fonts, XFree86-3DLabs, XFree86-75dpi-fonts,
XFree86-8514, XFree86-AGX, XFree86-devel, XFree86-doc, XFree86-FBDev,
XFree86-I128, XFree86-libs, XFree86-Mach32, XFree86-Mach64, XFree86-Mach8,
XFree86-Mono, XFree86-P9000, XFree86-S3, XFree86-tools, XFree86-twm,
XFree86-xdm, XFree86-xf86cfg, XFree86-xfs, XFree86-Xnest, xinetd, xinitrc,
xloadimage, xmailbox, xmms, xmorph, xpaint, xrn, xsane, xscreensaver, xsri,
xxgdb, yp-tools, ypbind, zip, zlib, zlib-devel, autofs, db2-devel,
db3-devel, db3-utils, e2fsprogs-devel, enlightenment, enscript, fnlib,
fnlib-devel, freetype-devel, fvwm2, fvwm2-icons, getty_ps, gimp-perl,
glib10, glibc-profile, gnuplot, gtk+10, ircii, krb5-workstation, libpcap,
libxml10, mcserv, mtr, mtr-gtk, ntp, openldap-clients, openldap-devel,
openldap-servers, openssl-perl, openssl-python, pygnome-applet,
pygnome-capplet, readline2.2.1, rpmfind, sane-devel, sawfish-themer,
sendmail-cf, sendmail-doc, transfig, tripwire, ucd-snmp-devel, uucp, wget,
wmconfig, xemacs, xemacs-el, xemacs-info, xmms-gnome, xsane-gimp]
db: <rpmdb object at 943c170>
self: <todo.ToDo instance at 8278e28>
how: u
errno: 17
totalSize: 1124424
f: <closed file '/mnt/sysimage/etc/mtab', mode 'w+' at 97082d0>
ts: <rpmtrans object at 974bdd8>

ToDo object:

Comment 1 Bill Nottingham 2001-01-19 02:02:30 EST

*** This bug has been marked as a duplicate of 24321 ***

Note You need to log in before you can comment on or make changes to this bug.