Bug 243225 - Thunderbird interface in Simplified Chinese on zh_TW locale.
Thunderbird interface in Simplified Chinese on zh_TW locale.
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
: i18n, Reopened
Depends On:
Blocks: 227464
  Show dependency treegraph
Reported: 2007-06-07 20:40 EDT by Caius Chance
Modified: 2009-09-21 16:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-10-01 23:04:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Caius Chance 2007-06-07 20:40:21 EDT
Description of problem:
Thunderbird interface in Simplified Chinese on zh_TW locale.

Version-Release number of selected component (if applicable):
FC5 latest thunderbird package.

How reproducible:

Steps to Reproduce:
1. Start gnome desktop.
2. Open vitrual console: Alt-F2 -> 'gnome-terminal'.
3. Input in console: 'LANG=zh_TW.UTF-8 thunderbird'.
Actual results:
Thunderbird has Simplified Chinese interface.

Expected results:
Thunderbird has Tradirional Chinese interface.

Additional info:
- Thunderbird already has Traditional Chinese from upstream -
- TC had been supported since 1.0.x.
Comment 1 Jens Petersen 2007-06-08 02:17:31 EDT
The zh_TW langpack is included but presumably is using Simplified Chinese. :-(
Comment 2 Christopher Aillon 2007-06-08 02:54:58 EDT
This bug is filed against FC5.  Please test against FC7.
Comment 3 Jens Petersen 2007-06-08 03:14:12 EDT
We tested F7 and the problem is (still) there.
Comment 4 Parag Nemade 2007-10-01 07:10:27 EDT
Though I don't know Chinese but what I saw with visual comparison is that I got
different output with thunderbird version 0: (and with
0: when I check output of 
LANG=zh_CN.UTF-8 thunderbird
LANG=zh_TW.UTF-8 thunderbird

 Can you confirm whether this bug exists in rawhide or with F7 system with
updates installed ?
Comment 5 Caius Chance 2007-10-01 19:43:57 EDT
Tested on F7 with updates and rawhide (thunderbird-, they both works
Comment 6 Tina 2007-10-01 23:30:02 EDT
I just checked thunderbird on my f7 machine. The interface is in Traditional
Chinese. But noted that my thunderbird is thunderbird-, not
0: (and with 0: . 
Comment 7 Christopher Aillon 2007-10-03 14:43:42 EDT
So this is fixed?
Comment 8 Caius Chance 2007-10-03 19:49:23 EDT
Works for me (with latest ver).
Comment 9 Parag Nemade 2007-10-03 23:53:42 EDT
thanks cchance for testing this.

Note You need to log in before you can comment on or make changes to this bug.