Bug 243498 - can not read configs from /etc/pm/config.d
Summary: can not read configs from /etc/pm/config.d
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: pm-utils   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Till Maas
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-09 07:07 UTC by Osma Ahvenlampi
Modified: 2007-11-30 22:12 UTC (History)
3 users (show)

Fixed In Version: 0.99.4-3.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-25 22:47:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to fix sourcing of multiple config files (303 bytes, patch)
2007-06-09 07:07 UTC, Osma Ahvenlampi
no flags Details | Diff

Description Osma Ahvenlampi 2007-06-09 07:07:31 UTC
Trying to create configuration files to control the suspend process, I found
that more than one of them would cause none to be read due to a shell error "[:
too many arguments", and my computer would kernel panic during resume. Fix attached.

Comment 1 Osma Ahvenlampi 2007-06-09 07:07:31 UTC
Created attachment 156637 [details]
patch to fix sourcing of multiple config files

Comment 2 Richard Hughes 2007-06-10 19:08:22 UTC
Peter, can we release a new upstream version of pm-utils sometime soon pls? Thanks.

Comment 3 Till Maas 2007-09-13 05:18:55 UTC
(In reply to comment #2)
> Peter, can we release a new upstream version of pm-utils sometime soon pls?
Thanks.

The recent upstream release does not contain this patch, but there will be an
update in F7-testing, that includes the patch, soon.

Comment 4 Fedora Update System 2007-09-18 03:13:46 UTC
pm-utils-0.99.4-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 5 Fedora Update System 2007-09-24 17:59:00 UTC
pm-utils-0.99.4-3.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2007-09-25 22:46:52 UTC
pm-utils-0.99.4-3.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.