Bug 243499 - Yumex settings is not working
Yumex settings is not working
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-09 03:33 EDT by antonio montagnani
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-12 02:33:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description antonio montagnani 2007-06-09 03:33:34 EDT
Description of problem:
If you try to change settings of yumex, you will trash your original yumex.conf
file that will be cleared just to a line containing:
[yumex]

Version-Release number of selected component (if applicable):
1.9.7 (and also 1.9.8 from testing)

How reproducible:
always

Steps to Reproduce:
1.open Yumex
2.go to Modify/Settings
3.make any modification
  
Actual results:
yumex.conf file is cleared

Expected results:
only the wanted modifications should be included in yumex.conf

Additional info:
Comment 1 Tim Lauridsen 2007-06-12 02:33:01 EDT
This is caused by a bug in yum, i have fixed it in upstream yum cvs, it will be
available in yum 3.2.1.

Note You need to log in before you can comment on or make changes to this bug.