Bug 243589 - Default resolution of 800x600 on SuperSavage/IXC 64
Summary: Default resolution of 800x600 on SuperSavage/IXC 64
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-savage (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Adam Jackson
QA Contact:
URL:
Whiteboard:
Keywords:
: 242346 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-10 08:47 UTC by Joachim Frieben
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-14 15:43:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Configuration file "xorg.conf" generated on "IBM ThinkPad T23". (606 bytes, text/plain)
2007-06-10 08:47 UTC, Joachim Frieben
no flags Details
Log file "Xorg.0.log" generated on "IBM ThinkPad T23" (51.07 KB, text/plain)
2007-06-10 08:48 UTC, Joachim Frieben
no flags Details
Configuration file "xorg.conf" generated on "IBM ThinkPad T23" with additional "1024x768" mode (625 bytes, text/plain)
2007-07-01 13:16 UTC, Joachim Frieben
no flags Details
Log file "Xorg.0.log" generated on "IBM ThinkPad T23"with additional "1024x768" mode (60.59 KB, text/plain)
2007-07-01 13:17 UTC, Joachim Frieben
no flags Details

Description Joachim Frieben 2007-06-10 08:47:52 UTC
Description of problem:
When I use the internal "1024x768" internal display of my "IBM ThinkPad
T23", the default resolution is "800x600" whereas it should coincide
with the native one. In "Preferences > Hardware > Screen Resolution",
the only alternative mode is "640x480".

Version-Release number of selected component (if applicable):
xorg-x11-drv-savage-2.1.2-3.fc7

How reproducible:
Always.

Steps to Reproduce:
1. Boot "IBM ThinkPad T23" detached from docking station.
  
Actual results:
Screen resolution is set to "800x600".

Expected results:
Screen resolution is set to [native] "1024x768".

Additional info:
None.

Comment 1 Joachim Frieben 2007-06-10 08:47:52 UTC
Created attachment 156664 [details]
Configuration file "xorg.conf" generated on "IBM ThinkPad T23".

Comment 2 Joachim Frieben 2007-06-10 08:48:49 UTC
Created attachment 156665 [details]
Log file "Xorg.0.log" generated on "IBM ThinkPad T23"

Comment 3 Joachim Frieben 2007-07-01 13:16:03 UTC
Created attachment 158308 [details]
Configuration file "xorg.conf" generated on "IBM ThinkPad T23" with additional "1024x768" mode

Comment 4 Joachim Frieben 2007-07-01 13:17:16 UTC
Created attachment 158309 [details]
Log file "Xorg.0.log" generated on "IBM ThinkPad T23"with additional "1024x768" mode

Comment 5 Adam Jackson 2007-07-09 17:56:38 UTC
Try xorg-x11-drv-savage 2.1.2-5.fc8 from rawhide:

http://koji.fedoraproject.org/packages/xorg-x11-drv-savage/2.1.2/5.fc8/i386/xorg-x11-drv-savage-2.1.2-5.fc8.i386.rpm

Let me know if it works, I'll push an update.

Comment 6 Adam Jackson 2007-07-12 20:49:32 UTC
*** Bug 242346 has been marked as a duplicate of this bug. ***

Comment 7 Joachim Frieben 2007-07-14 15:43:41 UTC
Package "xorg-x11-drv-savage-2.1.2-5.fc8" works correctly.


Note You need to log in before you can comment on or make changes to this bug.