Bug 243601 - desktop file needs update
desktop file needs update
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: orage (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-10 09:54 EDT by Christoph Wickert
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 4.4.1-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-18 16:55:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christoph Wickert 2007-06-10 09:54:02 EDT
Description of problem:
Orage appears in main menu -> other, while it should be in Office. This is
because of 
  Categories=X-XFCE;Calendar;GTK;X-Fedora;
which lacks a main category. According to 
http://standards.freedesktop.org/menu-spec/latest/apa.html
Calendar only is an additional category.

Version-Release number of selected component (if applicable):
orage-4.4.0-1.fc7

Additional info:
@@ -42,7 +42,7 @@
 
 desktop-file-install --vendor fedora                            \
         --dir ${RPM_BUILD_ROOT}%{_datadir}/applications         \
-        --add-category X-Fedora                                 \
+        --add-category Office                                   \
         xfcalendar.desktop

(since X-Fedora is obsolete anyway)
Comment 1 Kevin Fenzi 2007-06-11 11:59:53 EDT
Odd. It's showing up here under Office already, not sure how. 

I will investigate further. 
Comment 2 Christoph Wickert 2007-06-19 16:47:48 EDT
(In reply to comment #1)
> Odd. It's showing up here under Office already, not sure how. 

Sorry, I should have been more precise. I was talking about the Gnome menu. At
least in Gnome it's appearing under "Other", not sure about KDE.

Comment 3 Fedora Update System 2007-07-06 08:36:05 EDT
orage-4.4.1-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2007-07-18 16:55:20 EDT
orage-4.4.1-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.