This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 243624 - Package notecase-1.5.6-1.fc7.i386.rpm is not signed
Package notecase-1.5.6-1.fc7.i386.rpm is not signed
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
7
All Linux
high Severity low
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-10 16:48 EDT by Kyle Gonzales
Modified: 2014-03-16 23:07 EDT (History)
5 users (show)

See Also:
Fixed In Version: 1.5.6-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-10 14:09:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kyle Gonzales 2007-06-10 16:48:22 EDT
Description of problem:
The notecase package in F7 is not GPG signed, and will not install as the Fedora
repo requires a GPG signature. (gpgcheck=1)

# rpm -K notecase-1.5.6-1.fc7.i386.rpm 
notecase-1.5.6-1.fc7.i386.rpm: sha1 md5 OK

I know this does not belong in the gnupg component, but there is no notecase
component, and this kinda relates to gnupg. :)


Version-Release number of selected component (if applicable):
notecase-1.5.6-1.fc7.i386.rpm


How reproducible:
Everytime.


Steps to Reproduce:
1. Run pirut or yum in F7
2. Try to install notecase
  
Actual results:
Fails with "Package notecase-1.5.6-1.fc7.i386.rpm is not signed"

Expected results:
Package should be signed, and then install fine via yum or pirut.

Additional info:
None
Comment 1 Nalin Dahyabhai 2007-06-11 12:43:28 EDT
Moving to "distribution", which is at least closer.
Comment 2 Kyle Gonzales 2007-06-11 12:47:15 EDT
Thanks!  I filed this bug:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=243625

to get notecase added as a valid component for F7, since it is in the main
Fedora repo...
Comment 3 Bill Nottingham 2007-06-11 12:57:58 EDT
You can file notecase bugs against Fedora Extras - the two will be merged in
bugzilla shortly.

This *should* be fixed by now. Jesse?
Comment 4 Jesse Keating 2007-06-11 13:02:18 EDT
Waiting on IS to sync the updated tree...
Comment 5 Kyle Gonzales 2007-06-11 13:06:52 EDT
Ah ok.  Should I refile or can we move this bug report to Fedora Extras|Notecase?
Comment 6 Bill Nottingham 2007-06-11 13:16:10 EDT
This bug is fine.
Comment 7 Till Maas 2007-08-10 14:09:37 EDT
The package is now signed.

Note You need to log in before you can comment on or make changes to this bug.