Bug 243643 - gnome-screensaver doesn't display pictures as expected
gnome-screensaver doesn't display pictures as expected
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-11 03:29 EDT by Tim
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-21 04:02:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim 2007-06-11 03:29:52 EDT
Description of problem:
Trying to get gnome-screensaver to display pictures doesn't work as expected
(blank screen, or pictures fetched from unspecified locations).

Version-Release number of selected component (if applicable):
gnome-screensaver-2.18.2-1.fc7

How reproducible:
Misbehaves in the two described ways, all the time.

Steps to Reproduce:
1. Try to configure to use a pictures folder.
2. Preview or trigger the screensaver immediately.
3.
  
Actual results:
Displays a black screen, or pictures it finds from unconfigured and unknown sources.

Expected results:
It to display pictures from the ~/Pictures folder, or whatever other folder has
been configured by xdg-user-dirs.

Additional info:
At least one place it harvested seemed to be the web-browser cache.  The last
thing I want to see are internet adverts, or worse.
Comment 1 Tim 2007-07-21 04:00:41 EDT
I don't see this problem anymore, whether this is due to re-installing the OS, 
or the next update to the gnome-screensaver, I cannot tell.  I'm not willing to 
revert to a prior version, and it'd be impossible to recreate random 
insallation faults (if there were any).  And it's working fine with the current 
version (gnome-screensaver-2.18.2-2.fc7), so I see no need to try.

Note You need to log in before you can comment on or make changes to this bug.