Bug 243749 - Strange kernel messages
Summary: Strange kernel messages
Status: CLOSED DUPLICATE of bug 242601
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 7
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-11 18:00 UTC by Jochen Schmitt
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-11 18:06:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jochen Schmitt 2007-06-11 18:00:34 UTC
During a 'yum update' i have got the follow kernel messages:

Jun 11 19:03:18 zeus kernel: BUG: warning at
kernel/softirq.c:138/local_bh_enable() (Not tainted)
Jun 11 19:03:18 zeus kernel: 
Jun 11 19:03:18 zeus kernel: Call Trace:
Jun 11 19:03:18 zeus kernel:  [<ffffffff80229e7b>] local_bh_enable+0x42/0x98
Jun 11 19:03:18 zeus kernel:  [<ffffffff8025c008>] cond_resched_softirq+0x35/0x4b
Jun 11 19:03:18 zeus kernel:  [<ffffffff8022e9f5>] release_sock+0x59/0xaa
Jun 11 19:03:18 zeus kernel:  [<ffffffff8021c0a4>] tcp_recvmsg+0x9ca/0xadf
Jun 11 19:03:18 zeus kernel:  [<ffffffff8030e03a>] socket_has_perm+0x5b/0x68
Jun 11 19:03:18 zeus kernel:  [<ffffffff8022f84e>] sock_common_recvmsg+0x30/0x45
Jun 11 19:03:18 zeus kernel:  [<ffffffff8022e1fc>] sock_recvmsg+0xf8/0x117
Jun 11 19:03:18 zeus kernel:  [<ffffffff80296d97>] get_futex_key+0x47/0x10c
Jun 11 19:03:18 zeus kernel:  [<ffffffff80293107>] autoremove_wake_function+0x0/0x2e
Jun 11 19:03:18 zeus kernel:  [<ffffffff8029725f>] futex_wake+0xc6/0xd5
Jun 11 19:03:18 zeus kernel:  [<ffffffff8023b31e>] do_futex+0x25f/0xc1e
Jun 11 19:03:18 zeus kernel:  [<ffffffff802167c3>] do_sync_write+0xc9/0x10c
Jun 11 19:03:18 zeus kernel:  [<ffffffff80215a16>] release_console_sem+0x1aa/0x1c3
Jun 11 19:03:18 zeus kernel:  [<ffffffff80229db4>] sys_recvfrom+0xe2/0x130
Jun 11 19:03:18 zeus kernel:  [<ffffffff8020ce5c>]
inotify_inode_queue_event+0x4b/0xe8
Jun 11 19:03:18 zeus kernel:  [<ffffffff8025711e>] system_call+0x7e/0x83
Jun 11 19:03:18 zeus kernel:

Comment 1 Chuck Ebbert 2007-06-11 18:06:11 UTC

*** This bug has been marked as a duplicate of 242601 ***


Note You need to log in before you can comment on or make changes to this bug.