Bug 243781 - BUG: warning at kernel/softirq.c:138/local_bh_enable()
BUG: warning at kernel/softirq.c:138/local_bh_enable()
Status: CLOSED DUPLICATE of bug 242601
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-11 17:09 EDT by Neal Becker
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-11 17:28:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2007-06-11 17:09:19 EDT
Description of problem:
Jun 11 16:41:47 nbecker4 kernel: BUG: warning at 
kernel/softirq.c:138/local_bh_enable() (Tainted: P      )
Jun 11 16:41:47 nbecker4 kernel: 
Jun 11 16:41:47 nbecker4 kernel: Call Trace:
Jun 11 16:41:47 nbecker4 kernel:  [<ffffffff80229e7b>] 
local_bh_enable+0x42/0x98
Jun 11 16:41:47 nbecker4 kernel:  [<ffffffff8025c008>] 
cond_resched_softirq+0x35/0x4b
Jun 11 16:41:47 nbecker4 kernel:  [<ffffffff8022e9f5>] release_sock+0x59/0xaa
Jun 11 16:41:47 nbecker4 kernel:  [<ffffffff802252a6>] tcp_sendmsg+0x9ae/0xab8
Jun 11 16:41:47 nbecker4 kernel:  [<ffffffff8025d937>] _spin_lock_bh+0x9/0x19
Jun 11 16:41:47 nbecker4 kernel:  [<ffffffff8024297c>] 
sock_aio_write+0x110/0x128
Jun 11 16:41:47 nbecker4 kernel:  [<ffffffff80218c67>] vsnprintf+0x55f/0x5a3
Jun 11 16:41:47 nbecker4 kernel:  [<ffffffff8024286c>] 
sock_aio_write+0x0/0x128
Jun 11 16:41:47 nbecker4 kernel:  [<ffffffff802cd13d>] 
do_sync_readv_writev+0xc0/0x107
Jun 11 16:41:47 nbecker4 kernel:  [<ffffffff80293107>] 
autoremove_wake_function+0x0/0x2e
Jun 11 16:41:47 nbecker4 kernel:  [<ffffffff8020c716>] do_sync_read+0xc9/0x10c
Jun 11 16:41:47 nbecker4 kernel:  [<ffffffff802cd00d>] 
rw_copy_check_uvector+0x6c/0xdc
Jun 11 16:41:47 nbecker4 kernel:  [<ffffffff802cd5ae>] 
do_readv_writev+0xd7/0x1ae
Jun 11 16:41:47 nbecker4 kernel:  [<ffffffff803e83b6>] 
move_addr_to_user+0x5d/0x78
Jun 11 16:41:47 nbecker4 kernel:  [<ffffffff802cd70c>] sys_writev+0x45/0x93
Jun 11 16:41:47 nbecker4 kernel:  [<ffffffff8025711e>] system_call+0x7e/0x83
Jun 11 16:41:47 nbecker4 kernel: 


Version-Release number of selected component (if applicable):

 2.6.21-1.3194.fc7

How reproducible:

No idea

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chuck Ebbert 2007-06-11 17:28:42 EDT

*** This bug has been marked as a duplicate of 242601 ***

Note You need to log in before you can comment on or make changes to this bug.