Bug 243818 - Revisor should appear under a yum group
Summary: Revisor should appear under a yum group
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: revisor   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jonathan Steffan
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 245295
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-12 05:20 UTC by vfiend
Modified: 2009-09-21 21:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-13 18:30:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description vfiend 2007-06-12 05:20:54 UTC
Description of problem: System Tools or Development Tools?


Version-Release number of selected component (if applicable):  2.0.3.8-1.fc7

Comment 1 Jonathan Steffan 2007-06-13 04:34:37 UTC
System Tools please.

Comment 2 Jonathan Steffan 2007-06-13 04:37:53 UTC
btw, I have no idea how to list it in a group.

Comment 3 vfiend 2007-06-13 05:36:40 UTC
I don't know exactly.. I'm sure other packagers must

Comment 4 Jonathan Steffan 2007-06-13 05:40:42 UTC
Is it possible that since revisor was not around when F7 went GOLD, we are not
in the comps?

Comment 5 vfiend 2007-06-13 05:44:29 UTC
Hmm, if that's how it's done.. Maybe? Honestly, I'm sure I know less than you,
I'm the last person you should ask.

Comment 6 Jeroen van Meeuwen 2007-06-13 09:22:01 UTC
There's comps in cvsextras that Revisor can be added to, I think. It'll end up
in the comps-extras and Everything comps files.

Comment 7 vfiend 2007-06-27 22:16:35 UTC
This may be a dupe of bug 245295 now

Comment 8 Jeroen van Meeuwen 2007-06-28 09:52:26 UTC
I'm not sure but we depend on that bug anyway. Thanks.

Comment 9 Jonathan Steffan 2007-08-13 18:30:37 UTC
Fixed.


Note You need to log in before you can comment on or make changes to this bug.